12th June 2019

ETH Rinkeby Testnet Rinkeby node resyncing

Should be back within the hour

Update: we have had to perform a full resync, expected to be back within 24 hours, will do a recovery on any queries missed during this timeframe

Update 2: We are using a backup node until our main one is resync'd